Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
Moderators: None
Post new topic
» Goto page 1, 2  Next
» Mark all topics read
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: [HOW TO] Submitting a Bug Report
0 Alex 689 16 Sep 2017 02:31:41 pm
Alex
View latest post
No new posts There are two broken WikiPrizms
1 IHeartCode 365 04 Feb 2020 06:08:44 pm
Tari
View latest post
No new posts Bogus projects shown in load list
3 calclover2514 232 27 Dec 2019 06:19:21 pm
calclover2514
View latest post
No new posts quoting causes an error
1 beckadamtheinventor 137 22 Dec 2019 05:28:53 pm
Tari
View latest post
No new posts & bug in program reviews.
0 TheLastMillennial 461 04 Dec 2019 11:15:21 am
TheLastMillennial
View latest post
No new posts New posts & Find all posts by user Broken [Cemetech7]
16 calclover2514 1725 14 Oct 2019 11:47:32 am
Coding Enthusiast
View latest post
No new posts Cemetech is slow [Cemetech7]
4 MateoConLechuga 523 13 Oct 2019 07:30:30 pm
Tari
View latest post
No new posts Read topics not being synced accross devices.
3 TheLastMillennial 650 30 Sep 2019 07:05:31 pm
TheLastMillennial
View latest post
No new posts [Cemetech7] Alignment, Online Users, Login
5 KermMartian 1025 28 Sep 2019 05:09:37 pm
Alex
View latest post
This topic is locked: you cannot edit posts or make replies. [Bug] Logged In & Out at the same time
4 Alex 719 28 Sep 2019 04:59:52 pm
Tari
View latest post
No new posts Photo from URL options not working for Gravatar
1 LiquidMetal 421 18 Aug 2019 07:16:33 pm
Tari
View latest post
No new posts [Cemetech7] Clicking posts results in 502 error
3 MateoConLechuga 683 17 Aug 2019 06:28:45 pm
_iPhoenix_
View latest post
No new posts Remove "post new topic" button when not usable
1 Nik 356 17 Aug 2019 05:41:34 pm
Tari
View latest post
No new posts File in wrong place in Archive.
0 TheLastMillennial 374 12 Aug 2019 02:31:34 pm
TheLastMillennial
View latest post
No new posts "New Posts" section doesn't keep unreads
4 calclover2514 752 15 Jul 2019 02:26:48 pm
Alex
View latest post
No new posts Error when uploading update to file in archives
2 Jeffitus 442 08 Jul 2019 05:52:28 pm
Jeffitus
View latest post
No new posts SAX Highlight Desktop Notification Duplicates
6 slimeenergy 1040 07 Jun 2019 04:57:43 pm
_iPhoenix_
View latest post
No new posts Post issue with backslash followed by a double quote
0 Runer112 397 03 Jun 2019 02:35:04 pm
Runer112
View latest post
No new posts Cannot open a PM
8 commandblockguy 1524 01 Jun 2019 08:31:36 pm
Alex
View latest post
No new posts Spelling error on profile page
1 PT_ 538 16 May 2019 01:46:15 pm
AngryBlackSheep
View latest post
No new posts Cemetech karma is freaking out.
7 TheLastMillennial 1170 16 May 2019 11:13:34 am
Alex
View latest post
No new posts saxjax Fails to Forward Some Messages to IRC
0 Sam 375 30 Apr 2019 07:02:44 am
Sam
View latest post
No new posts [FIXED] Can't Download from Archives
8 jacobly 1424 26 Apr 2019 01:33:06 am
Lionel Debroux
View latest post
No new posts YouTube Tag Doesn't Allow Fullscreen Mode
1 commandblockguy 499 16 Apr 2019 06:19:34 am
Tari
View latest post
No new posts Using zipview in the archives is broken.
4 _iPhoenix_ 1235 14 Mar 2019 02:40:42 pm
KermMartian
View latest post
No new posts Registration page is outdated
3 DrDnar 1210 19 Feb 2019 09:52:01 am
LAX18
View latest post
No new posts Issues with long titles in posts.
2 _iPhoenix_ 840 09 Jan 2019 04:04:10 am
_iPhoenix_
View latest post
No new posts Page numbers point to incorrect URL for user's posts.
4 Unicorn 1284 14 Dec 2018 08:35:47 pm
Travis
View latest post
No new posts The Cemetech subreddit jsTIfied link is broken.
1 mr womp womp 595 12 Dec 2018 11:19:32 am
Alex
View latest post
No new posts General Error - Could not insert new word matches
7 Schizal 1675 11 Dec 2018 05:27:02 pm
Tari
View latest post
No new posts [ Poll ] [FIXED] RSS feed broken
1 TheLastMillennial 755 27 Nov 2018 03:42:06 am
Tari
View latest post
No new posts 404 link to learn.cemetech.net
0 _iPhoenix_ 458 06 Nov 2018 09:25:08 am
_iPhoenix_
View latest post
No new posts [FIXED] Attack of the Snails taking over the Archives?
10 TheLastMillennial 1498 29 Oct 2018 06:31:39 am
_iPhoenix_
View latest post
No new posts Cemetech Is Not Secure
7 rohanmodi 1014 28 Oct 2018 10:55:30 am
rivereye
View latest post
No new posts HTML appearing in SAX highlight
3 jcgter777 695 26 Oct 2018 05:07:46 pm
PT_
View latest post
No new posts Downloads tab still says Archive a little bit
2 mr womp womp 759 26 Oct 2018 05:05:28 pm
PT_
View latest post
No new posts cemete.ch is gone, but you probably knew that
13 parrotgeek2 2126 15 Oct 2018 09:20:31 am
KermMartian
View latest post
No new posts I never made a 30,000 word post, I promise.
4 _iPhoenix_ 906 14 Oct 2018 03:51:04 pm
PT_
View latest post
No new posts Website loosing all styles when logged in!
2 Redston_1 521 04 Oct 2018 09:52:04 pm
Redston_1
View latest post
No new posts Entering new email bug
1 LAX18 594 05 Sep 2018 08:58:50 pm
TheLastMillennial
View latest post
No new posts Posting in my HDPic topic is broken.
2 TheLastMillennial 830 19 Jun 2018 06:46:14 am
Tari
View latest post
No new posts Custom SAX RegEx's are broken.
1 _iPhoenix_ 646 19 Jun 2018 06:45:13 am
Tari
View latest post
No new posts [Obsolete] SAX & posting not working.
6 TheLastMillennial 1125 13 Jun 2018 07:37:58 pm
Tari
View latest post
No new posts [FIXED] Editing/posting first post prompts to title a poll.
4 TheLastMillennial 944 20 May 2018 04:05:00 pm
PT_
View latest post
No new posts No buttons in the Post Editor work
3 mr womp womp 657 19 May 2018 08:19:10 pm
Alex
View latest post
No new posts SAX gets random Internet connection errors
3 jcgter777 994 10 Apr 2018 10:10:04 pm
jcgter777
View latest post
No new posts SAX won't display chat
[ Goto pageGoto page: 1, 2 ]
27 Legoman314 3967 16 Feb 2018 10:34:17 pm
Tari
View latest post
No new posts Chrome Notifications
4 mets11rap 1204 30 Jan 2018 06:34:42 pm
mets11rap
View latest post
No new posts Legoman314's Profile Picture not getting shrunk
6 mr womp womp 1250 23 Jan 2018 10:35:13 pm
Alex
View latest post
No new posts [FIXED] Getting hilighted freezes SAX
0 TheLastMillennial 547 02 Jan 2018 12:37:35 pm
TheLastMillennial
View latest post
No new posts [FIXED again] SAX greeting to new users missing?
4 TheLastMillennial 1156 20 Dec 2017 12:06:03 am
KermMartian
View latest post
Display topics from previous:  
Post new topic
   Forum -> Website -> Website Bug Reports All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2
 
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot post calendar events in this forum

Advertisement