Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
Hello,

The other day I was digging through my old junk and I came across my handy TI83+SE. Not surprisingly it still works, as these things are tanks. I started going through my old apps and reminiscing the old days working on a project we called NimbusOS and it got me curious about tinkering with some good ole z80 ASM again. The calc stood the test of time, but after spending four hours messing with various drivers, two different silverlink cables, the official software and tilp, I have to say that I have gotten a little frustrated. Has anyone gotten this to work on Windows 10? I was about to buy a new calculator just to see if mine is damaged, but I figured I would make sure I am not one who is damaged Smile
Are you using TILP or TiConnect? I have a normal 83+ and silverlink, and it works great.
Switchblade wrote:
Are you using TILP or TiConnect? I have a normal 83+ and silverlink, and it works great.

He mentioned that he was using TiLP Razz

Try TI-Connect, it has never failed for me Smile
I have tried both, using two different cables. Does it matter what version OS the calculator has? I cant imagine it would, since you would need to link in order to update it in the first place. I just get these timeouts.
themadz wrote:
Does it matter what version OS the calculator has?

No, it wouldn't matter about the OS, maybe the calculator is broken (I hope it's not though Sad)

Are all the connections are secure, and all that sort of stuff?
Ya it is pretty snug. I might have to hook up an analyzer to see if the cable is getting signal. hmmm.
Finally got it! I wish that TI would just provide their driver so it can be manually installed. After searching through potentially dubious sites, I managed to one that had the silverlink driver. Works like a charm now.
themadz wrote:
Finally got it! I wish that TI would just provide their driver so it can be manually installed. After searching through potentially dubious sites, I managed to one that had the silverlink driver. Works like a charm now.


Any way you can PM me the link? That way it's easier for others to find in the future if they need to install the driver. If I think the link isn't scammy in nature I'll amend it to your post otherwise I'll figure something else out.
Done and done.
Oh, there may be a different solution as well; its a topic by tifreak about silverlink on win8, and it uses zadig or something. I dont have the link atm.
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement