This is an archived, read-only copy of the United-TI subforum , including posts and topic from May 2003 to April 2012. If you would like to discuss any of the topics in this forum, you can visit Cemetech's Technology & Calculator Open Topic subforum. Some of these topics may also be directly-linked to active Cemetech topics. If you are a Cemetech member with a linked United-TI account, you can link United-TI topics here with your current Cemetech topics.

This forum is locked: you cannot post, reply to, or edit topics. Calculator Tech Support => Technology & Calculator Open Topic
Author Message


Joined: 27 Jul 2009
Posts: 4

Posted: 14 Aug 2009 09:33:04 am    Post subject:

Hi everyone

I've just used rom8x to get a rom image from my calc. unfortunately, the file size seems to be incorrect:

TI 84 plus: 1024 KB

TI 83 Plus: 512 KB

TI83 Plus SE: 2048 KB

THe files mentioned are made into a emu8x.8xk file. The app size is as big as 1100 Kb something. It is too big for the device.

I had tried other softwares to get the rom dump but they did not support TI 84 family.

What happened? How can it be solved?

Back to top
In a state of quasi-hiatus


Joined: 21 Oct 2005
Posts: 1571

Posted: 14 Aug 2009 12:22:28 pm    Post subject:

According to the manual, Emu8x only supports emulation of the TI-82, TI-83, TI-85, and TI-86. It doesn't support calculators in the 83+/84+ series.
Back to top
Display posts from previous:   
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
» View previous topic :: View next topic  
Page 1 of 1 » All times are UTC - 5 Hours