nope. I did get a screeny o fit running on XP though, and changed the logo.

Gah! I completely rewrote it for this. Sad
Any chance of sending me the Java prog?
sure, and i just rewrote part so that messages are sent to a textarea instead of the command prompt.

Very nice! My yahoo mail is fine.
its already there.
Cool. So know we need to debug this 403 error. Do you know of any IRC chans where we might be able to get java help?
no. javasoft has some good forums though. http://www.JavaSoft.com
OK, here's my idea. See if you can download a file like http://www.cemetech.net/robots.txt with the applet. Then see what happens.
hmm...still nope. did you see if there was a way to add to the trusted apps list?

EDIT
===

if I set the UserAgent part to be MSIE, it should work, isnt that evil?
No, did you try emulating firefox?
not yet, I only had ten minutes on the computer last night after I got home from the town library, so I researched detecting different browsers and it said the UserAgent parameter for Internet Explorer is MSIE. I'll see if I can find firefox
I suspect that might not be the problem. Oh, and make sure that you send the IP address in the query.
http://www.ericgiguere.com/articles/masquerading-your-browser.html;jsessionid=18A236B1B7751B3D941940407741200D

This is awesome. Just what I needed. Just send Mozilla/4.0 or Mozilla/5.0 as user-agent. is the IP-Address under the from header?


EDIT
===

this is great for debugging

EDIT2
====
YESSSSSSS!!!!!!! I found it.
I tested with this header and got it to work. Thank you rexswain and eric giguere.

User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Yes it is. Eventually I'm gonna make you use a different user-agent though. I've found I get some interesting 403 errors, mainly from trying to post urls. O_o
<modest> we are freakin geniuses</modest>


IT WORKED I GOT AUTHERRROR2. Hallelujah Hallelujah. Sending you update version with two new class files.
WE ARE GENIUSES!!!!
*ahem* anyway, did you get my email about that exception error?
yeah. Im not sure, but generally its cause you aren't in the right directory.

Also, I undid the URLEncoding and changed it to the MIME-Type to text/text, which it didn't like and gave me AUTHERROR3. at least Im connecting now.
Neutral


EDIT
===
Can you check that log file again and see if it is undoing the URLEncoding. I set that back up, because otherwise the script doesnt recognize it as form data.
Quote:
FIND%%elfprince13||1131556249
REMOVE%%elfprince13%%[hidden_sid]||1131556242
ADD%%elfprince13%%[hidden_md5]%%1||1131556227
||1131556070
||1131555566
ADD%%elfprince13%%[hidden_md5]%%1||1131550154
FIND%%elfprince13||1131549977
REMOVE%%elfprince13%%[hidden_sid]||1131549968
ADD%%elfprince13%%[hidden_md5]%%1||1131549961
REMOVE%%elfprince13%%[hidden_sid]||1131549801
FIND%%elfprince13||1131549770
ADD%%elfprince13%%[hidden_md5]%%1||1131549737
ADD%%elfprince13%%[hidden_md5]%%1||1131549701
ADD%%elfprince13%%[hidden_md5]%%1||1131549653
ADD%%elfprince13%%[hidden_md5]%%1||1131549304
||1131546942
||1131546617
||1131546203
||1131544583
||1131544380
||1131544284
||1131510886
||1131506457


the ||number is just the timecode.
that is strange. Its definitely decoding it. And I know my password is right.....It also worked when I tried it with the html form, and I compared the md5 hash from the form with the one being sent by the program
I'll be online at 4 so we can debug together.
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 3 of 11
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement