Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
I was having some troubles with TI connect, where the calculator would crash a lot of the time while sending/receiving files. I guessed that this was due to Unsigned having messed with the certificate or something similar, so I downloaded that and uninstalled all of the stuff that Unsigned had done. I still was having the issues, so I turned off zStart, and uninstalled the RAM clear stuff. That didn't work, so I decided to send OS 2.55 to my calculator (it had OS 2.43, and before that, 2.55). Once the OS was totally installed, the calculator froze at a screen that said:

Validating...
Operating
System
100%

It stayed like that even after TI connect closed itself, and the calculator wouldn't do anything until I took out a battery. When I turned it on again, it went right to the

Waiting...

Please install
operating
system now.

screen. When I try testing flash, the dots go to about halfway, and then "FLASH FAILED" displays. Is my calculator dead, or is there something I can do to fix it?
This person (https://www.cemetech.net/forum/viewtopic.php?t=14207&start=0) seems to have had the same problem, but doesn't have much of an answer on how they fixed it.
Note: This is a direct copy/paste from my post on omnicalc.
Hold [on]+[del] after you resend the OS.
MateoConLechuga wrote:
Hold [on]+[del] after you resend the OS.

When it's frozen at the "validating" screen? At that point, it doesn't respond to anything. I think I've tried that, but I'll check again, just in case. Also, I just realized that I didn't make this clear in the first post, but any time I try to resend the OS, I get the same frozen validation screen.

Edit: After trying a couple times, I think that if I do the key combination before TI connect's status bar says it's done, the calculator will turn off and go back to the "install OS" screen, and if I do it after, it won't do anything.
OS Validation takes a really long time, you should try to let the calculator do its thing for a while, go make yourself some fried eggs and bacon or something.
mr womp womp wrote:
OS Validation takes a really long time, you should try to let the calculator do its thing for a while, go make yourself some fried eggs and bacon or something.

Wow. Thanks a lot. That was a really simple fix; I probably should have tried it sooner. At any rate, I have a no-longer-dead calculator, so thank you. I think I'll steer clear of zStart, Unsigned, and the like this time around.

Edit: How do I change the thread name? I'd like to add "[Resolved]", but I can't figure out how. Is it a mod-only thing?
Congratulations on getting it fixed!

To edit the title, go to your initial post, or first post in this thread, press edit, change the title, and submit.
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement