Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
This is an archived, read-only copy of the United-TI subforum , including posts and topic from May 2003 to April 2012. If you would like to discuss any of the topics in this forum, you can visit Cemetech's General Open Topic subforum. Some of these topics may also be directly-linked to active Cemetech topics. If you are a Cemetech member with a linked United-TI account, you can link United-TI topics here with your current Cemetech topics.

This forum is locked: you cannot post, reply to, or edit topics. UTI Members Chat => General Open Topic
Author Message
Keith Pierce


Advanced Member


Joined: 02 Feb 2004
Posts: 411

Posted: 19 May 2004 01:19:55 pm    Post subject:

i found out that there is webspace for the members of UTI, so how do I put my html files into it?
Back to top
Arcane Wizard
`semi-hippie`


Super Elite (Last Title)


Joined: 02 Jun 2003
Posts: 8993

Posted: 19 May 2004 02:05:40 pm    Post subject:

1) Connect to ftp://www.unitedti.org

2) Log in with your username and password (if you don't have one yet, bother one of the admins)

3) Upload your files.
Back to top
Keith Pierce


Advanced Member


Joined: 02 Feb 2004
Posts: 411

Posted: 19 May 2004 06:04:45 pm    Post subject:

Thanks for the help!
Back to top
Keith Pierce


Advanced Member


Joined: 02 Feb 2004
Posts: 411

Posted: 24 May 2004 07:10:47 am    Post subject:

Again I need Help. I got to the UnitedFTP and I tried uploading my files, but they wouldnt, anyone know why?
Back to top
AlienCC
Creative Receptacle!


Know-It-All


Joined: 24 May 2003
Posts: 1927

Posted: 24 May 2004 08:42:48 am    Post subject:

What kind of error message did you receive?

--AlienCC
Back to top
Arcane Wizard
`semi-hippie`


Super Elite (Last Title)


Joined: 02 Jun 2003
Posts: 8993

Posted: 24 May 2004 09:27:19 am    Post subject:

And did you only have trouble with actually sending the files or couldn't you connect or login altogether?

When sending files: make sure you're in passive mode and the data transfer is in the correct (binary for executable for example) mode.


Last edited by Guest on 24 May 2004 09:28:12 am; edited 1 time in total
Back to top
Keith Pierce


Advanced Member


Joined: 02 Feb 2004
Posts: 411

Posted: 24 May 2004 11:51:56 am    Post subject:

It now works. thanks guys. It was really a error message I just didnt know how to send, but i got it so thanks Laughing
Back to top
Display posts from previous:   
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
    »
» View previous topic :: View next topic  
Page 1 of 1 » All times are GMT - 5 Hours

 

Advertisement