Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
This is an archived, read-only copy of the United-TI subforum , including posts and topic from May 2003 to April 2012. If you would like to discuss any of the topics in this forum, you can visit Cemetech's z80 & ez80 Assembly subforum. Some of these topics may also be directly-linked to active Cemetech topics. If you are a Cemetech member with a linked United-TI account, you can link United-TI topics here with your current Cemetech topics.

This forum is locked: you cannot post, reply to, or edit topics. Z80 & 68k Assembly => z80 & ez80 Assembly
Author Message
Sven.Thomas0


Active Member


Joined: 19 May 2009
Posts: 520

Posted: 21 Feb 2011 05:39:40 pm    Post subject:

Okay, so I have a parser hook up and running, but I cannot seem to create a variable without a Syntax error being thrown. I can create temp vars with no problem, but I imagine that is a given (they are meant to be created during parsing). It is when I try to create a regular program or appvar that I get the problem.

The variable is created, that is fine, but I want to prevent the syntax error from occurring. Any help would be much appreciated!
Back to top
Display posts from previous:   
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
    »
» View previous topic :: View next topic  
Page 1 of 1 » All times are GMT - 5 Hours

 

Advertisement