Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
This is an archived, read-only copy of the United-TI subforum , including posts and topic from May 2003 to April 2012. If you would like to discuss any of the topics in this forum, you can visit Cemetech's General Open Topic subforum. Some of these topics may also be directly-linked to active Cemetech topics. If you are a Cemetech member with a linked United-TI account, you can link United-TI topics here with your current Cemetech topics.

This forum is locked: you cannot post, reply to, or edit topics. Open Topic & United-TI Talk => General Open Topic
Author Message
panyan


Member


Joined: 29 Dec 2007
Posts: 142

Posted: 28 May 2009 01:27:53 pm    Post subject:

i got a 2.5mm->2.5mm cable off ebay and:
1) when i try to send programs to my ti83 from my ti84+se, i just get an xmit error - whats that?
2) i want to upgrade mt ti83 firmware with the newest one but cant connect it to the computer, can i send it from my ti84+SE?

thanks
Back to top
Graphmastur


Advanced Member


Joined: 25 Mar 2009
Posts: 360

Posted: 28 May 2009 01:35:33 pm    Post subject:

You might have to have a driver or something for it.
Back to top
calc84maniac


Elite


Joined: 22 Jan 2007
Posts: 770

Posted: 28 May 2009 01:56:23 pm    Post subject:

panyan wrote:
i got a 2.5mm->2.5mm cable off ebay and:
1) when i try to send programs to my ti83 from my ti84+se, i just get an xmit error - whats that?
2) i want to upgrade mt ti83 firmware with the newest one but cant connect it to the computer, can i send it from my ti84+SE?

thanks

1) That means transmission error. Make sure it's plugged in all the way and make sure you hit Receive on the receiving calc before you hit Send on the sending calc.
2) I don't think the 84+ OS works on the 83+ (completely different version numbers)
Back to top
panyan


Member


Joined: 29 Dec 2007
Posts: 142

Posted: 28 May 2009 03:25:53 pm    Post subject:

calc84maniac wrote:
2) I don't think the 84+ OS works on the 83+ (completely different version numbers)



i know that, i just wanted to know if i can send the TI83Plus_OS.8Xu from the ti84+SE to the ti83 to upgrade firmware
Back to top
calc84maniac


Elite


Joined: 22 Jan 2007
Posts: 770

Posted: 28 May 2009 03:30:19 pm    Post subject:

I'm pretty sure you can't send the 83+ OS to the 84+. So you can link your 84+ to the computer but not your 83+? Oh right, those things come with mini-usb link cords. Razz
Back to top
panyan


Member


Joined: 29 Dec 2007
Posts: 142

Posted: 28 May 2009 04:30:41 pm    Post subject:

calc84maniac wrote:
So you can link your 84+ to the computer but not your 83+? Oh right, those things come with mini-usb link cords. Razz


thats exactly the problem, i dont want to buy a ti connectivity cable - their expensive!
Back to top
TheStorm


Calc Guru


Joined: 17 Apr 2007
Posts: 1233

Posted: 28 May 2009 05:56:01 pm    Post subject:

You can make your own cable though with some of them you have to use TILP rather than Ti-connect. They are rather easy to make if you have any soldering know how. See http://www.ticalc.org/hardware/cables/ for details.
Back to top
IAmACalculator
In a state of quasi-hiatus


Know-It-All


Joined: 21 Oct 2005
Posts: 1571

Posted: 29 May 2009 06:08:36 pm    Post subject:

Well, that's the issue. The poor guy [post="133671"]can't get TiLP working and doesn't have a serial or parallel port[/post].
Back to top
TheStorm


Calc Guru


Joined: 17 Apr 2007
Posts: 1233

Posted: 29 May 2009 10:02:51 pm    Post subject:

IAmACalculator wrote:
Well, that's the issue. The poor guy [post="133671"]can't get TiLP working and doesn't have a serial or parallel port[/post].

Ahh I didn't realize that this was the same guy I should have noticed that.
Back to top
Mapar007


Advanced Member


Joined: 04 Oct 2008
Posts: 365

Posted: 30 May 2009 05:46:33 am    Post subject:

I don't see another way besides buying a silverlink cable. Also, you might want to check the 2.5 mm cable with a multimeter to see if it works correctly.
Back to top
panyan


Member


Joined: 29 Dec 2007
Posts: 142

Posted: 30 May 2009 02:34:46 pm    Post subject:

IAmACalculator wrote:
Well, that's the issue. The poor guy [post="133671"]can't get TiLP working and doesn't have a serial or parallel port[/post].


ah thankyou, someone who understands my predicament!


my teacher is lending me one! WOOHOO! no need to waste my money!


Last edited by Guest on 01 Jun 2009 08:32:43 am; edited 1 time in total
Back to top
Display posts from previous:   
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
    »
» View previous topic :: View next topic  
Page 1 of 1 » All times are GMT - 5 Hours

 

Advertisement