I installed it and set up a password, I then ran it buy accident and changed my password. Now neither password works and I cant get into dcs7 beta at all. I have tried uninstalling and reinstalling it, and it is still there. Can someone please help me to remove it?

EDIT: I found out how to get in but it requires both passwords. So can someone tell me how to uninstall it?
Delete the DCS7 and DCS7b AppVars.
Reset your RAM.
Silver Shadow wrote:
Reset your RAM.

The archived backup appvar would remain. Though admittedly, when in doubt, resetting RAM has a tendency to fix things.
alright, wiping it and deleting the app vars worked.
Thanks for handling this, guys. Smile
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum