Because of the byte size of HDD addressing built into the BIOS - now it makes sense to me what Kllrnohj meant.
Ultimate Dev'r wrote:
Well, you should really just stop using windows altogether...Very Happy

I haven't gotten that free linux cd yet, hopefully Canada Post didn't lose it.


Ultimate Dev'r wrote:
Can you post the file heirarchy of your disk here?


What do you mean? The files that were on the drive before?
No, the hierarchy, I'm pretty sure he means like the File Allocation Table.
Ultimate Dev'r wrote:
Laughing That's odd...now why would a mobo manufacturer do that?


lol, its not on purpose silly (most mobo manu's have updates to fix it)

course, 137gb is the "max" size of a harddrive that it can "legally" access, fun tidbit to know and tell Wink (course, a workaround has been implimented, or we wouldn't have 500gb hdd's, lol)
There's something for the 1000 list - x. You don't automatically assume that 'teh' is a typo
I just got thoe Ubuntu Linux disks, when I installed it some stuff tried to install before its dependencies and got messed up (the install told me about the dependency errors). It said it gcould be fixed from the package manager Aptitude, but it showed no "broken" packages and said everything was all right. I didn't get a list of the messed up packages but open office was one, but it was listed as no problems/installed. I cant use many of the applications or setup programs that came with it because of this, does anyone know if there would be an autofixing package manager that is usually included with debian-based distrobutions?

Hopefully someone can help me solve this problem.
Would it take too long to wipe it and reinstall? If so, I bet Ult Dev could help you figure this out.
The installer automatically wipes the drive (there's an option not to do so though). It takes about 1-2 hours (I didn't really time it) to install everything and then unpack it all. Maybe re-installing would work as long as it doesn't do the same thing. It was the unpacker that gave errors when it tried to unpack things that didnt have their dependencies installed first.
Ah, weird. Did you compile it yourself? No wait, you said you got the CDs. Weird. Sad
just try again, sounds like a wierd bug

Or you can just re-emerge...er...re-apt the packages (open command promt, then type "sudo apt-get install PACKAGENAME")

Better yet, just use "Synaptic" (it should be installed already, look in the admin menu - or just type "synaptic" at a command promt) and grab the packages you need

Don't forget to do "sudo apt-get update"! (or a synaptic refresh)
It does it every time I install and with all 3 install cds that I recieved (I got 3, but I have only given 1 out so far).

Also, the computer doesn't have internet. (at least not yet...)

The packages install, they just don't "configure". (It says something like that)

Maybe it's just my computer. I should hear back from my friend tomorrow on if it worked for him.

Strangely enough, the live cd works fine.
Could it be a problem with the CDs then?
I really hope it isn't, those cds took about 7 or 8 weeks to arrive.
You said Ult. Dev might be able to help? I haven't seen him in a while.

I could try to reinstall the messed up packages. I just found out how to get the names to stay so I can write them down, scroll lock pauses the installer until it is switched off.

If I remove them are they still there (as long as I don't use the delete command)? If so, I can just reinstall them from "Aptitude".
Fair enough. No, I haven't seen him around lately either.
I got it to work after all. Aptitude finally detected that there were broken packages, so I had to sit there for 10min just pressing "+" and "down".

Only thing is that Nautilus crashed when I clicked "lock screen" (I think it tried to run a screensaver that I didn't have / one that didn't work right).

When it did this it took some other files with it. and I can no longer use GNOME (and thus, I cannot run anything else, GNOME loads but it has serious errors).
Does anyone know how to get into a linux command promt with grub bootloader? (I have to be the root user, but recovery mode boot option makes the hd readonly)
Gah, I think this is perhaps an example of the one area in which more established/mainstream OSes pwn... Smile
Its based off of debian. (It is also popular, I think it is on osdir's top 20 or so list, not sure though)
Also, it is pretty much the only one I can get for free. I can't download linux because of my internet connection.

Anyone know how to get to a command line without using recovery mode?
And you couldn't even do it with a live CD? That sux. Sad
If it can be done with the live cd, I don't know how to.
Why, is your internet connection just teh suck?
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 3 of 6
» All times are UTC - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement