No, remember we added a line to get past the new Geocities ad problem? We need to take that out now.
Problem is is you never told me what that line of code was exactly. If you could tell me, I can take it out. Or you can do it if you wish, because the password never changed...
OK, except I can't remember the password. I'll go look.

Edit: I found it. I'll see what I can do.
OK, Thanks. Smile I have a few more to add once the links work again.
Grr. My school firewall blocks it. I'll see what I can do later for you. Smile
Alright. I tried looking through those scripts, but the server gave an error 500. Do you have the permissions set correctly?? I had to set my permissions to 755 to make mine even partially work.
You have to make the folder 777, the .cgi 755, and the data file(s) 777.
Well, I didn't know that...

I started uploading my files to my server, so I can at least say that I started working on my archives... Laughing
Good for you. Smile
Yeah, but won't help unless I get the scripting to work for the archives...
That fix we talked about is working?
I haven't checked. Did you do anything to it? (I never put the archive code in yet. I need to do that...
Another problem, something that you might know the answer to. The troublesome page:

The problem:

If I login to my cool little admin box for the stats, it shows up. If I try to pull the stats up like it says I should be able to, it does not. Anything you can think of that I might be doing wrong??

I shall pm you the pass so you can check it out. It doesn't have the scripts to edit though. That is in the cpanel...
Fixed it. Smile
Could you tell me what I was doing wrong?? Please???
The last link in the list was corrupted, so I deleted it. It had a \n character in it.
:Begins slamming head off of computer desk:

"Ouch Ouch Ouch Ouch Ouch Ouch..."

It is always the simple things that screws with ya... Thanks Smile
I know - I think the line return character is the single most annoying ASCII char ever... Smile
Yeah, I am so going to print those php tutorials... and then I have to get the next release ready for TI-City, add the battle engines to rpg starter kit, finish star trek, update aod revenge... The list goes ever on... Laughing (That is not including the 2 books that I am writing, or the tutorials that I need to get restarted on... I will do those when I get my lap top back...)
TI-Freak8x wrote:
(That is not including the 2 books that I am writing...)

Surprised Writing books?!
Page 2 of 4
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum