fluxbox is sweet. I was using it on my debian setup - but sitting there and re-configuring it in a way i liked was annoying. Same with having to use KDE and Gnome apps in it, since there aren't many non-Gnome/KDE apps out there......

anywho, Gnome>>>>>>>>>>>>>KDE
I like configuring Fluxbox; I get to control EVERYTHING that runs, and thus my server is much more efficient (I have to make it as efficient as possible; it's only 1/2 a GHz)
Not having tried either, I wouldn't know. Rolling Eyes

@Ult Dev: It's telling me I can't FTP with the user/pass you supplied.
Have you tried ftp://username:password@ipaddress ?

EDIT: Oh, I see what you mean; I'm all over it Smile
That's precisely what I did. And I find it disturbing that you're all over your computer. Laughing
Neutral You of all people to be making a comment like that...

Anyways you should be able to login now with the same credentials; I'll send them to you via PM incase you forgot Smile
Connection refused on Port 28012.
What client are you using?
huh... if Kerm would hurry up with that stupid train (cuz god knows im probably not helping much)

i was informed that it could be a coding error in the train, im gonna see if i cant find someone to rewrite it for me...
Oh, it might not be the model? That's cool....
I think Luq and Rob are our best options for finishing the model and coding it, respectively. Smile
Have you been able to connect yet Kerm?

And how did you get 7K+ posts?!
he modified his profile... little cheater...
Actually, I modified all the profiles. If you had posts on the old forum at Invisionfree, I added them here. Smile
See, UD, you have 3K+ now.
oh god... thanks alot Kerm, that doesnt help me any... (hehe... im being a smartass, and i like it)
Laughing That's because you weren't here before. Cool
that was back before i listened to heavy metal... meaning i didnt even know what the prgm button did on a calc...
Surprised Heathen!
ah leave it alone...

back then we had little 4 function calculators that couldnt even do square roots... by the time i got to graphing calcs i was using a Casio... then i moved on to the TI series, and look at me now Razz
Why, back in my day Doors CS wasn't even available! Very Happy
KermMartian wrote:
Connection refused on Port 28012.

are you trying to do FTP? why not just use the standard FTP port?

ult-dev, make sure you have your firewall disabled Wink (or at least open up the specific ports, both the OS's firewall, if it has one, and your routers firewall, if it has one)
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
» Goto page Previous  1, 2, 3 ... 9, 10, 11, 12  Next
» View previous topic :: View next topic  
Page 10 of 12
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum