So, Cemetech6 is live at long last! This new skin has been about two years in the making, and I'm quite happy with it. It should all be nearly fully functional; there's only a few things that I know still need to be fixed:

:: Red 'Register' link in the sidebar
:: Make 'Search' search news, archives, and projects as well as the forum
:: Patch SAX for tiSAX, including making the SAX icon to the left pop up the tiSAX client instead of trying (and failing) to expand the box.
:: Fix err pages (403, 404) into new template
:: Check that subprojects such as SourceCoder still function
:: Fix posting topics

Please let me know in the attached topic if you spot anything else.
Yeah I was trying to make a post just as you switched You can bet how well that turned out Very Happy Laughing
TheStorm wrote:
Yeah I was trying to make a post just as you switched You can bet how well that turned out Very Happy 0x5
If you really, really have to post a topic, use http://www.cemetech.net/old/forum .
Wow. The new skin looks really nice! I like it! Smile
Ph34r_my_l33t_skillz wrote:
Wow. The new skin looks really nice! I like it! Smile
Thanks! Smile Oh, that's another thing, the link text in SAX is red, which doesn't work at all.

:: Fix err pages (403, 404) into new template
:: Red 'Register' link in the sidebar
:: Make 'Search' search news, archives, and projects as well as the forum
:: Patch SAX for tiSAX, including making the SAX icon to the left pop up the tiSAX client instead of trying (and failing) to expand the box.
:: Check that subprojects such as SourceCoder still function
:: Fix posting topics
:: Red SAX links
I don't see any red links. (I mean, I see links, but they're not red. They're white with red underlining).

One other thing: I tried to edit my profile just now (add in my avatar), and it gave an error when I clicked "save". Is this part of the site overhaul, or something else?
Ph34r_my_l33t_skillz wrote:
I don't see any red links. (I mean, I see links, but they're not red. They're white with red underlining).

One other thing: I tried to edit my profile just now (add in my avatar), and it gave an error when I clicked "save". Is this part of the site overhaul, or something else?
What was the error, exactly? I would definitely think this is something related to the overhaul, probably a problem with me having directory permissions set incorrectly.

Edit: Try now and tell me what happens.
The error wrote:

Template->make_filename(): Error - template file not found: message_body.tpl

As for the red links, I noticed that sometimes they are red, sometimes white. Depends on what page I'm on (for example, this page the links are white, but on the profile editing page they are red)
Ph34r_my_l33t_skillz wrote:
The error wrote:

Template->make_filename(): Error - template file not found: message_body.tpl

As for the red links, I noticed that sometimes they are red, sometimes white. Depends on what page I'm on (for example, this page the links are white, but on the profile editing page they are red)
Ah, excellent, thanks for the avatar error message. As for that links issue, it's a CSS problem that I'll take a look at.
Dont forget to unindent my subforum kthx
:: Fix err pages (403, 404) into new template
:: Repair indentation on TIFreak8x's forum
:: Note to self: edited includes/sessions.php.
:: Check that subprojects such as SourceCoder still function
:: Red 'Register' link in the sidebar
:: Make 'Search' search news, archives, and projects as well as the forum
:: Patch SAX for tiSAX, including making the SAX icon to the left pop up the tiSAX client instead of trying (and failing) to expand the box.
:: Fix posting topics
:: Red SAX links
:: Fix SourceCoder styling
yeah and the white links in sax don't work so you must have broke them when you changed the color.
TheStorm wrote:
yeah and the white links in sax don't work so you must have broke them when you changed the color.
They work fine for me... what browser are you using?
KermMartian wrote:
TheStorm wrote:
yeah and the white links in sax don't work so you must have broke them when you changed the color.
They work fine for me... what browser are you using?

Opps my bad those are deleted post so they shouldn't work hehe
TheStorm wrote:
KermMartian wrote:
TheStorm wrote:
yeah and the white links in sax don't work so you must have broke them when you changed the color.
They work fine for me... what browser are you using?

Opps my bad those are deleted post so they shouldn't work hehe
>.< Well done. Very Happy
I wondered why the site went uglier overnight.
KermMartian wrote:
Edit: Try now and tell me what happens.

Yeah, it works fine now.
allynfolksjr wrote:
I wondered why the site went uglier overnight.
It wasn't exactly overnight, it was during the day today.

Ph34r: Glad to hear it.

:: Fix err pages (403, 404) into new template
:: Repair indentation on TIFreak8x's forum
:: Note to self: edited includes/sessions.php.
:: Check that subprojects such as SourceCoder still function
:: Red 'Register' link in the sidebar
:: Make avatar uploads work
:: Make 'Search' search news, archives, and projects as well as the forum
:: Patch SAX for tiSAX, including making the SAX icon to the left pop up the tiSAX client instead of trying (and failing) to expand the box.
:: Fix posting topics
:: Red SAX links
:: Fix SourceCoder styling
KermMartian wrote:

:: Check that subprojects such as SourceCoder still function

well to tell the truth it never fully functioned, as in the syntax checking prevents you from exporting it. You should really fix that.
You should have mentioned that. Razz I'll take a look when I'm fixing its template.

:: Fix err pages (403, 404) into new template
:: Repair indentation on TIFreak8x's forum
:: Note to self: edited includes/sessions.php.
:: Check that subprojects such as SourceCoder still function
:: Red 'Register' link in the sidebar
:: Make avatar uploads work
:: Patch SAX for tiSAX, including making the SAX icon to the left pop up the tiSAX client instead of trying (and failing) to expand the box.
:: Added all SAX features back in, including Googling, tempbans, uptime, calculations, flushing, smilies, etc
:: Red SAX links
:: Fix posting topics
:: Missing image on search results page
:: Make 'Search' search news, archives, and projects as well as the forum
:: Fix SourceCoder styling
:: Fix the SourceCoder export thing TheStorm mentioned
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 4
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement