My computer cannot recognize my calculator's driver and it won't connect to TI-Connect.
Do you have any ideas on how to fix it?
Are you using TI Connect CE?
Even the computer can't recognize it in the device manager.
Make sure you are plugging the cable into the calculator port firmly and try using a different USB port. Make sure to install TI Connect CE linked above.
Yes, I'm using TI Connect CE. From that direct link, actually.
If it doesn't show up in device manager, that usually means that either the cable or the calculator is misbehaving. Try performing a full reset on the calculator, swapping out cables and using different ports. What exact version of the TI84+ are you using?
The computer sees the calculator as an unrecognized device and TI connect doesn't see it at all.
If that's the case you need to completely uninstall TI Connect and make sure that the calculator isn't plugged in when you reinstall.
I'm using the TI 84 Plus CE. I tried uninstalling and reinstalling, but it didn't do anything.
Unplug the calculator and then push and hold the reset button on the back for about 15 seconds. Then try plugging it back in.
It worked it worked!!!!!!!!! Thank you so much.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum