I just purchased a nspire cx ll cas and tried downloading the ti nspire computer link software. The calculator will not connect no matter what I do. I tried it on windows and a mac. I can see the calculator in device manager but when I try to connect it will not show up.

Is the calculator compatible with the nspire software?

Any help would be appreciated.
You need to use the TI-Nspire CX II CAS Student Software. If you bought your calculator new, it should come with a license for it. Go to the TI website, download and install the software, then activate it with your license.
In addition to what TIny said, the license will be in the calculator's packaging. If you've already thrown it away, you can contact TI, answer any questions they have about the calculator, and they'll send you a new license for free.
It works now. Thank you
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum