Half of my graph is covered in this buggy mess and I need it for school. Iíve tried the reset button but that didnít work. Anyone know how to fix my problem?
Can you upload a screenshot?

Have you tried to re-install the OS? What OS do you have? What hardware version? How did this problem occur? Can you replicate it?
Have you tried running ClearDraw? 2nd + prgm + enter + enter
The calc might also be in Horiz mode - hit mode, then scroll down and select the Full option instead of Horizontal.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum