I recently purchased a Willem EPROM writer (found here) And I am having trouble getting it to work right. I am running the software that came with it on a windows XP machine, and the software appears to function properly (I can load binary files and stuff) but when I put a chip into the reader (and set the proper jumpers and DIP switches) and try to read it, the software says "Check hardware or power connection" even though the paralllel port cable and the usb power cable are properly connected. If anyone has any experience with this device, that would be awesome, because the internet hasn't been very enlightening

(Sorry that i am so stupid and ask for help with everything)
Does it matter what setting you used in the BIOS for the parallel port: https://computer.howstuffworks.com/parallel-port2.htm ?
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement