PLEASE HELP ME Exclamation Exclamation Exclamation

I have a big problem. Yesterday I was trying to install a program and I went into TI Connect CE( I already installed another program a few minutes before). However, this time it said, " calculator is busy, please refresh contents." I refreshed a bunch of times and nothing happened. I decided to put the program in anyway and it started downloading. But in the middle of the process, it said ERROR, TI 84 Plus CE stopped talking to TI Connect CE, Please refresh, re-plug and try again. I did everything they said and it still didn't work. I tried re-installing TI Connect CE, re-plugging the cable a billion times and nothing worked. Is there a way I can fix it or is there something wrong with my computer( it is really old)? Thank You
Have you tried resetting your calculator and turning your computer on and off?
it worked
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum