My calculator isn't being recognised by the computer, and I've already tried to update my driver, reinstall both TI Connect and TI Connect CE and push the wire in as far as possible! Any ideas? (My model is TI-84+CSE)
Does your calculator's charging light come on when you plug it in? Have you tried a different cable, different power source, or a different computer?
I promise you can push the cable in further
Try TI-LP
Has it ever worked in the past?

What Michael is referring to is that new CSE's sometimes require you to FORCEFULLY push the cable in further than what it does normally until you hear a 'click'. This was a common issue upon release.

If it was working and has suddenly stopped it could be a number of different reasons however.
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement