I just tried changing my profile photo to a gravatar using the "from URL" options. Both of them didn't work, and I had to download the image myself and upload it.

The URL I was using was https://www.gravatar.com/avatar/{MD5 HASH OF EMAIL}?s=80

Is this because the image doesn't have an image file extension? or because of Cemetech 7? I tried to add .png to the url (which gravatar supports), but then I couldn't explicitly set the size to 80x80 so in any case it didn't work, I don't know why.

OS: Windows 10 Home v1809 build 17763.678
Chrome: 76.0.3809.100 (Official Build) (64-bit) (cohort: Stable)
Probably because it doesn't have an image file extension (and other vague rules that aren't documented). phpbb is very picky about what it considers an image.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum