Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
Clicking on a post link results in a 502 error message when Cemetech7 is enabled for me.

EDIT: Can no longer reproduce?
MateoConLechuga wrote:
Clicking on a post link results in a 502 error message when Cemetech7 is enabled for me.

EDIT: Can no longer reproduce?


I got a 503 upon reloading www.cemetech.net/7/.
lol
Clearly a transient thing, but if it recurs or has some kind of pattern let us know- there may be value in deeper investigation.
Tari wrote:
Clearly a transient thing, but if it recurs or has some kind of pattern let us know- there may be value in deeper investigation.


I'm receiving the same message. I clicked on the "discuss this article" link for your post announcing the new backend, and then all the links to posts gave me 503's.

I then logged out and logged back in and the problem was gone.
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement