Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
I went to upload an update to my game "Binary Grid," but when I clicked submit I was greeted with this error:


I don't think I did anything wrong, but here's what I did:
1. Go to the page for the file
2. Click "Upload New Version"
3. Click "Choose File" and choose a file
4. Click "Submit"
5. Error pops up

Just in case it matters, I'm on Windows 10 Pro, Google Chrome, latest version (75.0.3770.100).

Edit: The same thing happened when I tried it with a different file.
I think I've fixed that now, so go ahead and try again.

I think the database got smarter about rejecting invalid data according to the schema, exposing bugs in the code the manipulates it.
Thanks, whatever you did fixed it Smile
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement