Ok, I just recently installed a GeForce 6200 Graphics Card in my computer to replace my GeForce MX 4000s, all went fine, but now I can't play Blockland for some reason. I installed the latest drivers from the site.

console.log wrote:

//-------------------------- 8/8/2006 -- 11:12:20 -----
Processor Init:
AMD Athlon, ~1.20 Ghz
FPU detected
MMX detected
3DNow detected

Math Init:
Installing Standard C extensions
Installing Assembly extensions
Installing FPU extensions
Installing MMX extensions
Installing 3DNow extensions

Input Init:
keyboard0 input device created.
mouse0 input device created.
DirectInput enabled.

--------- Loading MODS ---------
Loading compiled script common/main.cs.
Missing file: common/defaults.cs!
Compiling fps/main.cs...
Loading compiled script fps/main.cs.
Compiling fps/client/defaults.cs...
Loading compiled script fps/client/defaults.cs.
Compiling fps/server/defaults.cs...
Loading compiled script fps/server/defaults.cs.
Compiling fps/client/prefs.cs...
Loading compiled script fps/client/prefs.cs.
Compiling fps/server/prefs.cs...
Loading compiled script fps/server/prefs.cs.

--------- Parsing Arguments ---------

--------- Initializing MOD: Common ---------
Loading compiled script common/client/canvas.cs.
Loading compiled script common/client/audio.cs.

--------- Initializing MOD: FPS ---------
Compiling fps/client/init.cs...
Loading compiled script fps/client/init.cs.
Compiling fps/server/init.cs...
Loading compiled script fps/server/init.cs.
Compiling fps/data/init.cs...
Loading compiled script fps/data/init.cs.
Missing file: fps/data/terrains/grassland/propertyMap.cs!
Missing file: fps/data/terrains/scorched/propertyMap.cs!
Compiling fps/server/ipBanList.cs...
Loading compiled script fps/server/ipBanList.cs.

--------- Initializing FPS: Server ---------
Loading compiled script common/server/audio.cs.
Loading compiled script common/server/server.cs.
Loading compiled script common/server/message.cs.
Loading compiled script common/server/commands.cs.
Loading compiled script common/server/missionInfo.cs.
Loading compiled script common/server/missionLoad.cs.
Loading compiled script common/server/missionDownload.cs.
Loading compiled script common/server/clientConnection.cs.
Loading compiled script common/server/kickban.cs.
Loading compiled script common/server/game.cs.
Compiling fps/server/scripts/commands.cs...
Loading compiled script fps/server/scripts/commands.cs.
Compiling fps/server/scripts/centerPrint.cs...
Loading compiled script fps/server/scripts/centerPrint.cs.
Compiling fps/server/scripts/game.cs...
Loading compiled script fps/server/scripts/game.cs.

--------- Initializing FPS: Client ---------
Loading compiled script common/client/message.cs.
Loading compiled script common/client/mission.cs.
Loading compiled script common/client/missionDownload.cs.
Loading compiled script common/client/actionMap.cs.
Loading compiled script common/editor/editor.cs.
Video Init:
Accelerated OpenGL display device detected.
Accelerated D3D device detected.
Voodoo 2 display device not detected.

Activating the OpenGL display device...
Activating the OpenGL display device...
Setting screen mode to 640x480x32 (w)...
Creating a new window...
Acquiring a new device context...
Pixel format set:
32 color bits, 24 depth bits, 8 stencil bits
Creating a new rendering context...
Could you modify the config from outside of BL to use a different display driver? If OpenGL doesn't want to work, perhaps D3D will... the log says it found D3D device afterall
Doesn't seem to change anything.
just grab the latest drivers off the GeForce website and install them.

the ones on the CD never have OpenGL support. ever. on any graphics card I have ever seen. yet, grabbing the latest drivers always fixes the problem.
Used the drives I downloaded last night.
rivereye wrote:
Used the drives I downloaded last night.

do you have any other OpenGL programs that aren't working? and is your screen set to 32bit color?
don't know if I have anything else that uses OpenGL, and my color is 32bit.
You also need to uninstall the drivers for your old card. Do things properly (and slowly). Uninstall old drivers, reboot, install new drivers (from the web site - while elf is wrong in that the one's on the CD don't have opengl, they are always outdated), and reboot. All should be well now Smile

Oh, and if you notice, the log says "accelerated OpenGL display device found" - so he does have OpenGL, just sounds like you tried to install over the old drivers to me Laughing
hmm, I might try that, but you would think a Forcware upgrade would go fine.

Now, how would I exactly get rid of the old drivers?
You should just be able to remove it in "Add or Remove Programs" in the control panel.
rivereye wrote:
hmm, I might try that, but you would think a Forcware upgrade would go fine.

Driver upgrades NEVER go "fine" Smile Both ATI and nVidia strongly recommend removing old drivers before updating. ATI has the catalyst removal utility, but I'm not sure if nVidia has something similar. Just using the Add & remove like Tari suggested should work fine, though.
I did add and remove and uninstalled nVidia Drivers. Rebooted, and then installed the 91.31 Forceware Drivers, no good yet.

I am almost considering packing the card back in box, putting the MX 4000s back in and going with that.
I'd make sure first that it *is* the video card. Download some new game demo or something and seeing if it has the same problems. If it doesn't, then reinstall BL
Vanillia Blockland does the same thing as a heads up.

Google Earth Loads in DirectX mode, but not Open GL. Though for some reason, everything turns green when closer than about 1000 mi, all the maps go green, even where I know it should be fine.
Huh... even my crappy Intel integrated card doesnt do that... I'll test it on my new AMD64 PC soon, but not quite yet...
well, if I can't play BL by tommorow night, I am going back to dual MX 4000s most likely.
My final suggestion would be to reinstall windows.... Although drastic, it should fix it
did a vanillia on a 11.5 GB HD, installed only drivers for card, no OpenGL. Took same drive and card, put in bros comp, worked just fine.
Try looking around in your BIOS and upping the AGP aperture...
all AGP setting in BIOS are maxed out (4X and 128M).
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 2
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum