Hi everyone

I installed the latest version of ICE downloaded from cemetech, but for some reason I could not access the Trace menu. The same issue happens when I tried ICE 2.1 downloaded from ticalc.org. My os version is 5.3.0, and I have also tried clearing the calculator memory prior to installing. Can someone please help me with this?

Thank you
Yep, I'm aware of it. Either build the latest ICE from Github or wait 1 more day until I release a new ICE which fixes this.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum