Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
For quite a while now, it seems that whichever of my unread private messages is the last to have been read, I am unable to access it. Whenever I do, it says "Cannot update private message read status for user". Even if I try deleting it, I can't for the same reason.

When it first started happening, it was a PM from lirtosiast back in May of 2015. Then, once I finally tried reading it again with some other messages unread, it happened with one of my recent "file accepted" PMs. Now, it's happening with a PM from mets11rap, which I have yet to read because of this.

Any help?
It sounds like this happens when you have more than one unread message but then when you try and read the last message, you get this error. Correct?

Some basic questions that may or may not help pin-point the problem:
  1. Is your PM inbox full?
  2. I sent you a PM, can you read the message that was unreadable?
  3. Can you read my PM?
1. No, far from it. It's only 46% full.
2. Yes, now I can.
3. Not after reading the last "unreadable" message. Same error.

It told me I have 1 new message in the top right corner of the site when you sent me that PM, however, even though two had blue icons as if they were new.
I think this is because the senderís sentbox is full.

If I recall Kerm used to send PMís like this accidentally when he accepted files a lot and forgot to clear his sentbox.
_iPhoenix_ wrote:
I think this is because the senderís sentbox is full.

If I recall Kerm used to send PMís like this accidentally when he accepted files a lot and forgot to clear his sentbox.


This might be the issue as my sent box was full. Try opening my message again JWinslow.
It sounds like an issue with the server, maybe you should try to contact the devs. I don't know what else to do, I guess I should just send you another PM to see if it'll work. This is an absolutely mystifying mystery. Confused
NoaxPrime wrote:
It sounds like an issue with the server, maybe you should try to contact the devs. I don't know what else to do, I guess I should just send you another PM to see if it'll work. This is an absolutely mystifying mystery. Confused


They ARE the devs.

It is because they sentbox was full, so the message couldnít send.
_iPhoenix_ wrote:
NoaxPrime wrote:
It sounds like an issue with the server, maybe you should try to contact the devs. I don't know what else to do, I guess I should just send you another PM to see if it'll work. This is an absolutely mystifying mystery. Confused


They ARE the devs.

It is because they sentbox was full, so the message couldnít send.

Oh well. Rolling Eyes
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement