My calculator started having issues with programs. Just today I fiddled around with zStart to change my fonts repeatedly and randomly changed hooks and stuff, and used Calcsys and intentionally corrupted the VAT data. While I tried to delete a program that was not in the archive, it showed a prompt to delete something that was in the archive memory, and I deleted the item in Archive, and after I exited the program it said that it was "Defragmenting..." indicating that it was in fact deleting an application, which it did, as zStart no longer showed up in the Applications list that used to have 10 applications in the list. I also interrupted the All Memory and Archive resetting process a few times. I then sent a backup of my old data before I reset all data on it using TI Connect. When I did this I discovered that the programs did not list correctly in the programs list after I extracted any group containing programs. Only one of them showed up. I then discovered that attempting to run that program crashed the calculator. Believing that the operating system was corrupted, I decided to reset All Memory then send the newest version of the OS again, version 2.55.

However, something went wrong. After attempting to send the operating system it received it correctly, but at the end where it was supposed to Validate the operating system it got stuck at 100%. Then, when I turned it on again it showed the Waiting... Please install operating system now screen, indicating that the operating system was not transferred correctly. This is the problem which I currently have still, and am trying to fix. I then went to the "My Calculator Crashed! Now What?" thread to attempt to fix the issue. Obviously since the OS was corrupted I went straight to the "If your calculator still doesn't turn on with CLEAR+ON" section and then tried to corrupt the OS again and then reboot the calculator while pressing MODE as the section directions said to. It showed the "Testing flash" message where the screen filled with periods over time, however when the periods reached the bottom right corner of the screen and where it should have overwritten the Testing flash text at the top left it instead showed an ominous off-centered "FLASH FAILED" message, and did not go to the counting mode which it should have done. When I pressed ENTER it went straight to the Waiting... screen again wanting a new OS installed. I tried to install the OS multiple times but it got stuck at Validating... Operating System 100%. Then, one time I held ON+DEL and suddenly it showed the RAM Cleared message. Thankfully, it actually installed!
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum