Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
Hi, I'm trying to program some stuff in C on the prizm, however for some reason when I try to use colors other than black or white, they don't show up. For example drawing text with grey as the background color, will just show as white.

However when I press MENU the colors will display correctly for half a second while it loads the menu.

Is there some other function I am missing? How am I doing it wrong?

Also, converting sprites, and drawing them never seems to work properly. I am using a script I found on google for a program called grafx... The colors never show quite right. Could this be the same issue, or could the grafx script be converting them wrong?

Any help is appreciated.
Did you enable full color mode with Bdisp_EnableColor?

http://prizm.cemetech.net/index.php/Bdisp_EnableColor
cheers. strange that isn't enabled by default...
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement