Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
So, I'm noticing an issue where Cemetech takes forever to load and sometimes logging me out, and I've been narrowing down the 'why'.

I had multiple tabs opened up, and after a while, SAX goes into a null state, where it stops working all together. At this point, all the tabs opened will take ages to load up, but work fine if I refresh them all at the same time, or close all but one out and then go about my business on that one tab.

Is there anything else I can do to help narrow down this problem at all?
I also noticed that It happens when I have SC3 open in a tab for at least 30 minutes. All other websites I had open at the time ran at normal speeds, but cemetech was much slower.
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement