CalcMax wrote:

You would essentially be making a completely separate game at that point... There are surely other versions of Minesweeper for monochrome calculators already, so I suggest looking around for them if you want to play Minesweeper.
Here's one I used to play.
Will get when i can, thanks!
I have a problem. I transport the Minesweeper file to the TI Connect CE and try the program only to be shown the message "Error: Syntax". I compare the description of the file compared to the description of a working file that I already have, Snake. The Snake one says "Program" and the Minesweeper one says "Protected Program". I'm not sure if this has anything to do with it. How do I fix this?
Do Asm(pgmMINES
When I enter Asm(pgmMINES), I get "Need LibLoad" ?
Got it! Found the right libraries.
Download all the c libraries found here
when I run "Asm(prgmMINES)" it says i'm missing GRAPHC, and i have GRAPHX, if that matters. how can i fix it?
Try re-downloading all libraries from here, send them to your calculator, then try to run the program again.
I already tried that five times, But i tried it again anyway. Still no luck. Is GRAPHC the same as GRAPHX? and it's just looking for the wrong file?
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 2 of 2
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum