Update: This is fixed, it was a software issue (as GW-Basic brought up) and resolved with a reinstall of Windows 7, back to a trial version. I'm now working on getting the PC updated in the interim. I've populated the specs below more accurately (added PSU and detailed the RAM). Once I get the hardware up to fluff I'll buy Windows 7 and I'll be golden.

  • Now, I plan to update my CPU but will my Motherboard need an update as well?
  • Could I get by with just adding a GPU?
  • If I have to update the Motherboard & CPU, should I switch to Intel?
  • 4.1Ghz Quad Core AMD is $140 while a 3.4Ghz Quad Core Intel is $220. Why is this and should it be a factor one way or the other?

That's all my new questions for now, nothing GPU related. I'm looking at new cases and switching to Intel isn't a concern since I will register Windows after this is all said and done; since I'm using the trial period to get everything up and beyond par.

So, I bought a Windows 7 Desktop for 60 bucks. It worked great and I was trying to get WiFi to work, it has a USB adapter and it saw networks and even connected to mine! But, any webpage I went to wouldn't load. So, I gave up and plugged in an ethernet cable (which I was told would work) and then the computer just froze. So, I used the switch in the back to turn it off. (Oops?)

Flicked it on, pressed power and it booted. Showed the Mobo Flash Screen and then black with cursor. Every subsequent boot is now black after the mobo slash screen (but no mouse) If it helps, my TVs input for the computer reads "Invalid Format" when it's on and no video. It beeps when it turns on and it sounds like it's fine. Video is running through the Mobo right now (VGA, but HDMI is an option, and it doesn't work during all this) until I get a GPU.

It doesn't have a GPU and I haven't figured out what the PSU is yet.


Mobo:     MSI 880GM-E35
HDD:      75GB
CPU:      AMD Athlon(trn) II X4 645 3.1Ghz (Quad Core)
GPU:      N/A
PSU:      Cooler Master RS-460-PMSR-A3
RAM:      8GB (4GBx2 Corsair Vengeance LP, 1333Mhz)
OS:       Windows 7 64bit (SP1)

Pressing & Holding F8 doesn't seem to help either. Any suggestions? I should also mention that upon boot when I could see the desktop and stuff, the bottom right corner had the text "Windows 7 Unregistered" and the like. Once I get the computer running and upgraded I plan to reinstall the OS (maybe Win Cool so it's labeled as my computer and not the previous owners.

Also: The CD Drive is jammed shut. I plan on buying a new one but it's not a huge priority since most things install without a disc these days anyways (a la Steam).
Pretty strange, as mentioned have you been able to get into BIOS setup at all? (Could be ESC, DEL, F1, F2, F12 - it should tell you during POST). Once inside you can try resetting to default settings and seeing if it detects your HDD without error.

It might be worth unplugging all devices, even the HDD to see what it does on boot. You might have to rotate RAM sticks through as well.

Without any drives it should complain that it has nothing to boot off.

With the CD/DVD drive you should get a window where it will open up while POST is happening. That or you can use a toothpick/paperclip on the manual eject slot.

Just a few things to try.
It crossed my mind but searching the Motherboard returned no results on how to enter the BIOS, as the screen that lists the key to do so never shows at the moment.

Update (+30 mins): Found the key, Del. Pressed when the Motherboard Splash Screen shows.

Update 2: I disabled the boot screen so now it only shows the POST instead. Changed the "Primary Graphics Adapter" from PCIe to Internal as I don't have a discrete graphics card and the issue still persists. I set the settings to default. No change. Settings to optimized. No change. :/
Have you managed to get access to the CD/DVD drive? Do you have a LiveCD that you can use?

You can also try booting from USB? There are Recovery Console images and Win7 rescue disc images that will boot from USB (Using something like YUMI. You can even try an old windows/*nix disc.

If you disconnect the HDD from the motherboard does it give you any more messages?

Does it give you any messages about failed boot devices etc?
I don't have any Linux Live images. I can get one on USB (I don't have a disc drive to burn with, anyways). I'll disconnect the HDD next, I don't know where to find error messages but I did find a screen that lists SATA1 through 6 and nothing is detected. Is this where the HDD would be listed? If so, can I remount the HDD with Linux Live?
There may be an issue with the drive itself, BIOS will need to find it before any operating system can work with it. Is it a SATA drive? Concerning that it doesnt show up.

Sometimes its just the SATA or power cables however.

Usually with nothing to boot off it will say "Insert bootable media and press any key" or something similar.
The HDD & CD Drive both have an IDE to SATA converter on them. I'm assuming the Drive is SATA while the mobo supports IDE? I'll turn the computer off and press these in, maybe it came loose.

Update: Upon leaving the BIOS the system restarted and asked if I wanted to boot into Safe Mode. Said yes, and Windows started. Rebooted after that and I have video! But now it seems to be stuck on a black screen again with the "This Copy of Windows is not Genuine" in the bottom right corner. I'll let it sit and see if the system can figure out its differences.

Anyone have recommendations on a GPU? I'm also planning on upgrading the Mobo so I can have a few more slots of RAM and what not. Since I have an AMD Mobo & CPU, should I aim for an AMD GPU? Or does this stuff kinda not matter?
It doesnt really matter, price is usually the deciding factor. Is there a target application you want to run with regards to graphics power?
Oh yeah. Obviously I want that new 3000 dollar nvidia Titan Very Happy No.

I want something with oomf to last a few years but mostly to play my Steam Library (Metro 2033, Left 4 Dead 2, etc). I mainly bought this rig to play Battlefield with some buddies so I've been eyeballing the 3GB graphics cards as is recommended. But, from reading other topics on this, the GPU is the biggest thing and you gotta make sure it fits in the case. It has a large case but I'm thinking about buying a new case so I can lay it horizontally instead of vertically so it'll fit in my entertainment center.

I don't plan to buy one tomorrow so the 3GB cards are certainly an option. I could probably even ask around and see if any friends have an old GPU laying around (maybe I'll get video to work!)

Updated with a more comprehensive paragraph below on what happens prior to the black screen.

Upon boot, I see the screen where I can press Del to enter BIOS and all that (changed from the Motherboard Splash Screen). After that disappears, Windows seems to boot normally as it runs the Windows 7 Welcome animation and logo. After that, black save for the right bottom corner that reads "Windows 7 / Build #### / This copy of Windows is not Genuine." And there it stays.

When it booted fine before, the corner text was there.
If it was me, I'd reformat the hard drive and reinstall the OS; I've had some computers that just liked that. And, people tell me that IDE/SATA adapters work poorly - so maybe you could eliminate that? Also, when I've used the switch in the back, it sometimes causes data corruption but not hardware damage; in your state I'd think using the switch shouldn't harm anything too much.
My opinion is unprofessional; sorry for any nonsense. Razz
It's still helpful. I'll buy Windows 7 (or 8) when I can be truly reaffirmed that doing so will resolve the issue. But I don't think it's data corruption because it boots into Safe Mode just fine.
I strongly recommend running Memtest86+. Do you have an optical drive in the machine? If so, burn a Memtest86+ CD and boot it on your new machine.
I do, but it's jammed shut. If I want it open, I need to break it. The manual eject doesn't work and it takes tons of force to pry open with a knife. But I've got it like 3mm so far; sounds like there's a disc in there too.

Is it bootable off a USB? Can I make it on another OS (Mac)? I have been unsuccessful with getting this machine online.
comicIDIOT wrote:
I do, but it's jammed shut. If I want it open, I need to break it. The manual eject doesn't work and it takes tons of force to pry open with a knife. But I've got it like 3mm so far; sounds like there's a disc in there too.

Is it bootable off a USB? Can I make it on another OS (Mac)? I have been unsuccessful with getting this machine online.
The MemTest86+ download page lists a USB drive auto-installer, but it might only be for Windows. I'm sure you can find somewhere on Google instructions for creating a MemTest86+ USB drive on Mac OS X or at least creating a bootable USB drive from an ISO.
Hiren's BootCD has Memtest86+, plus a mini-XP (boot xp off of a usb, behaves odd, but works!) and Parted Magic and TONS of other features. I always suggest using it.

USB boot should work, even for those distributed as a CD. just install it from the ISO with the "universal USB Installer".
2 notes. the black screen after 20 days of non-activation on windows usually means you're up the creek and need to reinstall,
the CD-ROM. look for a 1-2 mm hole, use a hefty paper clip bent out and that'll usually force a manual ejection. if the mechanisms are wore out you may have to 'massage' the door push paperclip, pull CD tray etc...
comicIDIOT wrote:
I don't think it's data corruption because it boots into Safe Mode just fine.

Is there a way to reset the hard drive in safemode? does the command prompt work in safe mode?
I strongly recommend trying to get a bootcd image onto a USB drive and running support apps like the ones mentioned above.

Memtest86+ and possibly some HDD scanning+boot config checking utils as well. There are liveCD images that work off USB that had these tools (Paragon have some i believe). YUMI works well for setting up a USB drive to boot an image.
I think I fixed it. A window finally popped up asking me to register the operating system; I think GW-Basic was on to something there. So, I did some hustling and managed to reinstall the OS and now have another activation window to buy a copy of Windows. At least I'll be able to verify it works reliably at the moment before buying a GPU and Windows Very Happy

Thanks for the help!
Gee, I wonder why it was so cheap.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 2
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum