I was trying to install the transfer program by jacobly, and it needed USBDRVCE. I used the nightly download link to install it, and all it did was put LibLoad on my calculator. I used the other link by TheLastMillennial and the same thing happened. I even tried to use the official library downloads, and the same thing strangely happened. I even removed the libraries from my calculator!

I am running Chrome OS rn with the official TI Connect CE app.
Try what is linked here
It finally worked. Turns out TI Connect CE only detected LibLoad, so switching to ticalc.link worked.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum