Hello, I have been trying to get a program called transfer on my Ti 84 plus CE python. I installed it and the other files for it, and it says: "ERROR MEMORY" and so I just deleted a few programs. But, even with 25,358 RAM free and 2059k of archive, it still displays the error. I've been browsing through forums for an hour now, still no luck.
What program are you trying to transfer? Is it actually very large?
Its literally called "transfer" its supposed to make it so I can use my calculator as a flash drive, since I have limited access to Ti connect.
Okay, but I don't know where to find that program nor is it easy to search for because of the name. Can you provide a link to where you got it?
No worries, it's in this video and the link is in the description: https://www.youtube.com/watch?v=g_RAUtzDnvc&t=180s
Have you tried garbage collecting? You can do this by finding the "GarbageCollect" command in the catalog (2nd -> 0) and then running it on the home screen.
25kb of RAM is very low. You should have over 130kb at all times if you Archive your programs. Press [2nd]>[+]>[2]>[7] and press [enter] to archive programs. Archived programs are notated with a *
Always send files to the Archive since they won't get lost after a RAM reset.
Welp, that would be it Razz. Thanks for the help!
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum