Iím using ICE V2.2 and I have tried re-installed it a few times (just in case) and I have a Ti 84+CE. Iím able to display a sprite and everything and that works but the flip sprite is not working or Iím just not using it right. On the command list it says to do this: det(64,PTR_IN,PTR_OUT) so I have my defined sprite as C and the variable I want to be the flipped sprite E and I would do det(64,C,E) then I display E like I did C. It either resets my ram or just doesnít work. Thanks (:
Did you allocate memory for it?

Epsilon5 wrote:
You need to allocate memory using DefineSprite() before scaling sprites. Allocate the data field by making a blank sprite and storing the pointer to it, then do what you tried earlier again. Or you could just use det(62 or 63.


https://www.cemetech.net/forum/viewtopic.php?p=280802
I just realized that my first try with the flip sprite was det(64,C)->E instead of what I said above and I dont think I updated it after I figured it out haha. sorry for the brain fart. should I delete this post since it doesn't really help?
Don't delete the post; it may be help to others stuck on the same problem you had!
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement