I had a problem with Cesium this morning...

I was editing an ICE program of mine in Cesium and pressed [2nd] [quit] to exit. Then, the calculator asked me if I wanted to Garbage Collect. I selected yes, and after the process was done I was back in the program editor but the yellow circle next to the battery icon was still there. I waited for ~10 minutes and it didn't change so I hit the reset button. The calculator rebooted twice, and then said "RAM Cleared". I went back into Cesium (this time through the [apps] menu), and went back to editing, but when I pressed [zoom], the calculator looked like this and crashed. I tried re-installing Cesium and re-installing the OS, but both didn't really fix the problem. Is there a solution for this, and if there is, how can I fix it?

EDIT: My Cesium version is 3.3.1

Thanks,
KMisthebomb
What version of cesium? I use 3.3.1 and I never got that issue, before.
KMisthebomb wrote:
I had a problem with Cesium this morning...

I was editing an ICE program of mine in Cesium and pressed [2nd] [quit] to exit. Then, the calculator asked me if I wanted to Garbage Collect. I selected yes, and after the process was done I was back in the program editor but the yellow circle next to the battery icon was still there. I waited for ~10 minutes and it didn't change so I hit the reset button. The calculator rebooted twice, and then said "RAM Cleared". I went back into Cesium (this time through the [apps] menu), and went back to editing, but when I pressed [zoom], the calculator looked like this and crashed. I tried re-installing Cesium and re-installing the OS, but both didn't really fix the problem. Is there a solution for this, and if there is, how can I fix it?

EDIT: My Cesium version is 3.3.1

Thanks,
KMisthebomb


If nothing works, you might have to completely clear the flash ROM and reinstall the OS, and restore the backed up files.
Does it crash when you try to edit a different program?
I cleared the archive and re-sent the OS and I was fine! I had all my stuff backed up so I just restored all my files and was done. Thanks for the recommendation, BioHazard!

tr1p1ea: I tested that out, and yes it did crash when I tried to edit any program.
KMisthebomb wrote:
I cleared the archive and re-sent the OS and I was fine! I had all my stuff backed up so I just restored all my files and was done. Thanks for the recommendation, BioHazard!

tr1p1ea: I tested that out, and yes it did crash when I tried to edit any program.


So everything works now? Cool! Sounds like a bad file in the archive, it happens Razz
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement