My tI has been acting up lately and now won't reset its ram when i re-insert a bettery. The message doesn't appear and its not just the message because anything in the ram is still there. The ram does reset if I do it manually or if it crashes. I've tried everything from garbage collects to re-installing the OS.
edit: i solved it
Do you have a shell that's equivalent to Cesium, like Doors CS 7? Some of those shells protect you against RAM clears. Other than that, I believe the calculator has to be batteryless for a while in order for RAM to be cleared. Or you can try to remove the backup battery.
You should remove a battery while the calculator is on, if that is not what you are already doing.
Edit: Can't you just reset it from the memory menu?
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum