Hey all,
I'm running into another strange issue with my TI-84 Plus involving the battery. When the calculator is run by itself, the battery and calculator works fine. However, when plugged into my laptop, the calculator starts complaining about the battery being low, and TI Connect CE doesn't let me send any files to it.
This only happens when the calculator is connected to the laptop. When disconnected, the calculator functions perfectly fine.
I tried running this program on my calculator: http://tibasicdev.wikidot.com/hexcodes#toc63
When the calculator is running by itself, the calculator returns a value of 3; when connected to the laptop, it returns a value of 1. I haven't tried changing the batteries yet, but I doubt that'll make a difference.
Has anyone else ever experienced this issue?
I think I've had a problem similar to this, if I'm remembering right I solved it by using TI-Connect (non CE) instead. Hope this helps!
Jeffitus wrote:
I think I've had a problem similar to this, if I'm remembering right I solved it by using TI-Connect (non CE) instead. Hope this helps!

The calculator doesn't show up in normal TI-Connect, probably because I'm using the MacOS version.
The calculator starts showing battery errors once I connect it, not when I open Connect CE.
try TI-LP
ShinyGardevoir wrote:
try TI-LP

XCode isn't working in my favor at the moment, and I can't get TI-LP installed.
The issue isn't that I can't send files as much as it is that the calculator reports "Low Battery" when connected to any computer over Micro-USB.
Sounds like your laptop's USB port (or the cable itself) isn't properly grounded. Have you tried to do anything yourself, such as taking a multimeter and measuring the voltage levels between the pins and the shield? Like, I don't know how you expect us to know what is wrong with your hardware. Razz

Simple solution: use a different cable.
OK, so I switched the batteries with some known working ones and they worked. Apparently this is just a really weird case of actual low batteries. Sorry for wasting y'all's time, I guess. It's strange that the battery level wasn't reported properly by the calculator until it was plugged in, though...
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum