When I download the Mac version (the .dms file) I always try to open it with the unarchiver to extract it contents. When doing this, I get an error message saying the process couldn't be completed. Do I need to extract it contents though? Also I did rename the file, but nothing changes.
Did I say to use an unarchiver to open it? It's not a dmg file. Come on man. Follow the directions. Where on Earth are you downloading convcsv from.
Sorry, I am terrible at this. I got the download from here:
https://github.com/mateoconlechuga/convcsv/releases
Here is a video of what exactly I am doing:
https://drive.google.com/open?id=148EVpV4nkhY468ZdYS7OGwl3Y0rGmjU4
Safari is trash and adds a .dms extension to unknown file extension downloads. I told you to rename it to convcsv, not to rename it to convcsv.dms
I used Chrome this time and it worked. Thanks for the help from everyone and being patient with me. Thank goodness it finally worked...
Nice work! Is there anything in particular that you're working on, or just testing stuff at the moment?
I was working on a sci fi futuristic style game before realizing my tileset was a bit too large Sad. I'm not going to give up on the project though, but I might put it aside for a while while I work on my first ever Cemetech Contest entry! (not sure what that will be as of yet...)
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 2 of 2
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement