Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
Hello
I am new at this so forgive me. Under my Stat Plots screen on TI 83 plus, it says the following:
1. Plot 1 Off
Y L2
2. Plot 2 On
L1 L2
3 Plot 3 Off
L1 L2
4. Plots Off
5. Plots On
I can't get that Y removed so that it says L1 for Plot 1. How do I change this? I think I deleted it somehow.
Thank you.
Hi, welcome to Cemetech! Make sure you're on the home screen then press [2nd] then [y=] (to go to the stat plot menu). Then move your cursor so it's next to Plot 1 then press [enter]. Next, move your cursor down until it's over the Y. Press [del] to remove the Y. Now press [2nd] then [1] to paste L1. Press [2nd] then [mode] to save the change and quit.

EDIT: For fun I made a GIF showing the steps. I know I used a TI 84 Plus but the steps should be the same.



Make sure you turn on Plot 1 if you want to see it on the graph screen. Currently you have Plot 2 turned on so Plot 2 will be displayed but not Plot 1.

Let me know if you need help or have any other questions!
Fantastic gif !
You solved my problem. Thank you so much!
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement