Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
The other day I tried this ti-84 emulator on the iPhone. After installing a ROM image, I got it to work. Now today, I canít get the calculator to turn on

When I hit refresh, the calc screen goes black for a second. ON does nothing. I tried reinstalling ROM.

Any ideas??
Try hitting the trash can icon above the screen; I'm not sure what might have gone wrong! Let us know if that fixes things.
I tried that. Nothing
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement