Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
Straightforward issue: xLib isn't working properly. I downloaded to my calculator along with the attached demo program, installed xLib using the app, and ran the demo. Lo and behold, the calc threw err syntax, and it brought me to the line real(1,blah,blah,blah...). Funnily enough, I'm not the only person to have experienced this issue. The only review on the ticalc download page for xlib mentions this very issue. I can tell I installed xLib correctly because real(2, the drawtilemap command, does work without issue. I recreated the issue on wabbitemu on both the 84+ and 84+se.

tl;dr drawsprite command in xlib won't work on wabbitemu or a real calc. other functions do
Hi KooShnoo, I will investigate the issue for you - I was also wondering what OS version your calc is running if you knew?
tr1p1ea wrote:
Hi KooShnoo, I will investigate the issue for you - I was also wondering what OS version your calc is running if you knew?


All were 2.55MP.
OK for 2.55MP - are you using the actual xLIB app?

I can suggest using DoorsCS for xLIB compatibility and see how that works?

Specifically DCS 7.2: https://www.cemetech.net/programs/index.php?mode=file&id=474
It worked, thanks!
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement