Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
Long titles work fine in the initial post, preview, and input box, but get cut out when you try to edit the post. I don't think I'm doing anything incorrectly, but if someone notices otherwise, please let me know.

Here's a video of this happening. Edit, it's a bit blurry because I didn't want to sit around and wait for it to export. :/
https://www.youtube.com/watch?v=oqN3C7Ex6vA
Topic titles are 60 characters maximum, I assume nothing really validates that and just truncates if too long (but it would be nice if they did validate and told you that).
Tari wrote:
Topic titles are 60 characters maximum, I assume nothing really validates that and just truncates if too long (but it would be nice if they did validate and told you that).


The funny thing is, it worked the first time, for the initial post, only trimming the title when I edited it AND the text box stops letting you input chars after a certain length (I was under the latter limit)

The former one is more concerning, in my opinion. It indicated to me that my title was OK, and then it changed the deal pray I don't change it further - badly quoted darth vader
  
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement