I have a Levono Chromebook 500e and a Windows 10 pc. I've tried to post to a topic on both devices but the same error comes up. I'm using Chrome. I don't know what version it is. Whenever I try to post, an error comes up that states "General Error - Could not insert new word matches." The post should've posted, but didn't. Yes, the problem persisted. I've closed out of my browser and waited for half an hour.
What was the topic title? Maybe that's is? (like the SAX discussion right now...)
EDIT: The post content was what I meant, but since it can't be directly posted, maybe a pastebin or SourceCoder link?
SM84CE wrote:
What was the topic title? Maybe that's is? (like the SAX discussion right now...)

Phone Number Translator
Cemetech doesn't like anything other than pure 7 bit ascii characters. Just a heads up for the devs.
Yeah that happened once when I tried to use the symbol that TI inserts when you press the [STO->] key. There's a button for it underneath the textbox but it still was unhappy.
(I hate you all.)

I think a default encoding changed somewhere and I'm still trying to figure out how to fix it without either
  1. Silently converting non-ascii characters to '?'
  2. Mangling existing non-ascii characters into mojibake

In conclusion, PHP is the worst.
oof Smile
I think this is all fixed now.

Meanwhile I still want to convert the site to serve Unicode rather than latin-1 but that appears to require several synchronized changes so it shall continue to languish.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum