I ran Bounce in Cesium (kind of an accident Razz), with Cesium backup on. I pressed enter by accident (in the program), and it after displaying one ball on a black background, it blanked out for a few seconds, then gave a memory insufficient to preform calculations yada yada. But, it was now stuck in a quite infinite loop. Press ďQuitĒ, and get a new message. I tried turning it off, and it worked, but now I canít turn it back on. All this was fixed after resetting, however. My RAM had nothing in it, and I had over 1300K free space in Archive. I ran it again, and nothing happened, but I just want to point out that if memory errors occur in Cesium, you really canít exit them, because there also wonít be enough space to run Cesium. I donít know why this happened, and I canít reproduce it. (AFTER RAM resetting, I had over 1300K Archive).
Yeah because I haven't updated the bounce demo yet. I'll get around to it; I already know about this.
I've also seen the infinite memory error loop thingy on some other prgms, so, sorry to say this Mateo, but Cesium's broken...
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are GMT - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum