Hey guys, I realize a few of you have been inquiring about a Tekkit server and upon learning we have one, wanted to get in on the Whitelist. Today, I erased the world - last login was 11/23 - and started a new one with no Whitelist.

Here are some simple rules:

  • Keep the world clean
    • No exposed quarries
    • Replant trees found in the wild (if you're clearing room for a home, that's fine but replant them otherwise)
  • No World Anchors.
  • Keep the load to a minimum, don't let the mechanics get so complex that the game lags walking past your land.
  • No griefing.

I've started a "town center" of sorts, but no where near the fancy that you'll find on other servers. I have 6 HVSA's to one MFSU but can't figure out the rest. If you can get it to work the rest of the way, awesome! But, share with others. I don't think I connected all of the Solar Panels to the MFSU so some advice on how to fix that would be amazing.

Of course, the traditional Minecraft URL and append :25566
This is a normal, no pvp server, right? Because of the no griefing rule, I thought it was also not allowed to steal, but someone has taken all my iron, copper, tin and gemstones out of my chests. Should I hide my items or was he breaking the rules?
Yeah, he was breaking the rules there. Let me see if I can narrow it down any.
comicIDIOT wrote:
Yeah, he was breaking the rules there. Let me see if I can narrow it down any.
Do we have Hawkeye set up on Tekkit, or only on Bukkit?
Someone has stolen my most valuable items again and killed all my animals...

Can't you make it anounce when you logg in that stealing is against the rules to stop it?
Yeah, I'll find a Welcome Message plugin as well as a /home one as requested in game.
Is it possible that the server is not allowed to create new files? I tried to create a computercraft program and it keeped saying 'acces denied'.
It could be a permissions issue. I also can't modify files under the account associated with the minecraft files - and as such have to use my account on the server. Or it could be the folder that mod writes to denies write access. I'll check into it.

I'm working on my website and uploading some photos for a client; Unfortunately my IDE supports one open connection so it will be a while before I can install the Welcome Message, /home and check up on the access privileges.
The Tekkit server will be down for the forseeable future. The Buildcraft API is throwing Severe warnings that are preventing the server from running. I even uploaded a fresh server and the same thing happened.

I'll be looking into it.

20:35:16 [INFO] Preparing spawn area: 48%
20:35:17 [INFO] Server permissions file permissions.yml is empty, ignoring it
20:35:17 [INFO] Done (2.617s)! For help, type "help" or "?"
20:35:17 [SEVERE] java.lang.NoSuchMethodError: buildcraft.api.PowerProvider.useEnergy(IIZ)I
20:35:17 [SEVERE]       at buildcraft.transport.pipes.PipeItemsObsidian.canSuck(PipeItemsObsidian.java:326)
20:35:17 [SEVERE]       at buildcraft.transport.pipes.PipeItemsObsidian.onEntityCollidedWithBlock(PipeItemsObsidian.java:56)
20:35:17 [SEVERE]       at buildcraft.transport.BlockGenericPipe.a(BlockGenericPipe.java:383)
20:35:17 [SEVERE]       at net.minecraft.server.Entity.move(Entity.java:741)
20:35:17 [SEVERE]       at net.minecraft.server.EntityItem.F_(EntityItem.java:70)
20:35:17 [SEVERE]       at net.minecraft.server.World.entityJoinedWorld(World.java:1285)
20:35:17 [SEVERE]       at net.minecraft.server.WorldServer.entityJoinedWorld(WorldServer.java:104)
20:35:17 [SEVERE]       at net.minecraft.server.World.playerJoinedWorld(World.java:1267)
20:35:17 [SEVERE]       at net.minecraft.server.World.tickEntities(World.java:1163)
20:35:17 [SEVERE]       at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:559)
20:35:17 [SEVERE]       at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:457)
20:35:17 [SEVERE]       at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
20:35:17 [SEVERE] Unexpected exception
java.lang.NoSuchMethodError: buildcraft.api.PowerProvider.useEnergy(IIZ)I
        at buildcraft.transport.pipes.PipeItemsObsidian.canSuck(PipeItemsObsidian.java:326)
        at buildcraft.transport.pipes.PipeItemsObsidian.onEntityCollidedWithBlock(PipeItemsObsidian.java:56)
        at buildcraft.transport.BlockGenericPipe.a(BlockGenericPipe.java:383)
        at net.minecraft.server.Entity.move(Entity.java:741)
        at net.minecraft.server.EntityItem.F_(EntityItem.java:70)
        at net.minecraft.server.World.entityJoinedWorld(World.java:1285)
        at net.minecraft.server.WorldServer.entityJoinedWorld(WorldServer.java:104)
        at net.minecraft.server.World.playerJoinedWorld(World.java:1267)
        at net.minecraft.server.World.tickEntities(World.java:1163)
        at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:559)
        at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:457)
        at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
Did you make sure to upgrade everything together? I presume you Googled the error already?
I upgraded everything together, yes. I haven't yet Googled it. I'm caught up on other things that take some precedence over Tekkit. When I get a bit over worked on my current tasks I'll hop back over to Tekkit for a bit.

I should add that this happened long after I upgraded it. It worked fine for probably a week or more then it was pointed out to me that the server was unresponsive. I removed all the plugins I added and still got the error. :(
Apparently Tekkit is down again? Can anyone give me any errors they get when joining up; I'd try but I have outdated mods I can't update at the moment.
Tekkit will no longer be apart of the Cemetech Game Servers around March 8th, you can continue to enjoy Bukkit MC or Unreal Tournament 2004!
comicIDIOT wrote:
Tekkit will no longer be apart of the Cemetech Game Servers around March 8th, you can continue to enjoy Bukkit MC or Unreal Tournament 2004!
Huzzah! It's not worth the resources it consumes to keep our Tekkit server running, considering how few users it has. The Bukkit server (mc.cemetech.net) remains active and full of expanding buildings and a rail system, and Unreal Tournament 2004 is a perennial crowd-favorite.
heh, didn't realize cemetech had a minecraft server. I've been playing a custom FTB modpack with some coworkers lately.

I may have to join cemetech's as well - I assume the bukkit server is just vanilla? FTB Ultimate was just released, I may spin up a server for that...
Kllrnohj wrote:
I've been playing a custom FTB modpack .... FTB Ultimate was just released, I may spin up a server for that.

I'd be willing to replace Tekkit with FTB for a while. I did some preliminary searching and it looks like it's just another flavor and somewhat identical to Tekkit. The name, Feed the Beast, made it sound like it was a survival/common goal mod. Is there anything outstanding or unique about it?

I'll do some more research in my off-time, however. Hopefully around Monday.
Well, aside from the old FTB Pyramid maps, one of the main draws is really that the pack is pretty much fully backed by the developers and updates more quickly.
That doesn't adverseely affect gameplay, though...
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum