Well, I know you guys know about this post: Can't edit progams.
I figured out that neither Omnicalc nor Axe are at fault for the problem. Rather the issue lies with zStart Surprised. as you know from the previous topic, I can't edit my programs. I managed to link this with zStart being installed, which I find really weird. When zStart is installed, I can't edit any programs, and my calc shows garbage, followed by a RAM clear, without zStart, it's fine.

How do I fix this? I really need zStart.
It's a known bug. I don't know if it's been fixed or not, but are you using the most recent version (updated yesterday)?

The one on ticalc is from January, and the editor bug was reported only in May as far as I can see.
I was using the ticalc one :p I'll try this one out

Update, hmm, that didn't do anything to solve the problem.
Have you tried disabling MathPrint? (Press MODE and scroll down, then select CLASSIC.)
thepenguin77 wrote:
I use 2.53. The program editor crash is probably caused by mathprint.
Yay, it worked! thanks mate, mathprint is okay, i can live without it.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum