Login [Register]
Don't have an account? Register now to chat, post, use our tools, and much more.
KermMartian wrote:
Looks horrible! Nice job. Wink In all serious, thanks very much for doing this; I know I'm in a very small minority that it doesn't work for.

Generally speaking, the minority should have the largest voice. Luckily, this aint politics otherwise I'd be making this for iPhone dawg. Razz
comicIDIOT wrote:
KermMartian wrote:
Looks horrible! Nice job. Wink In all serious, thanks very much for doing this; I know I'm in a very small minority that it doesn't work for.

Generally speaking, the minority should have the largest voice. Luckily, this aint politics otherwise I'd be making this for iPhone dawg. Razz
Hehe, true story, and I would be a very sad Kerm indeed. Smile Again, though, very much appreciated. Very Happy Let me know if you get to a point where I should test to see how it looks.
Can you recall if your PM inbox looked anything (style wise) like the screenshot from my iPhone? (Dark Light Dark Light rows)

comicIDIOT wrote:
As of March 13, 2011 Cemetech6 Mobile is undergoing restructuring of the HTML & CSS. This process will eliminate CSS ladders and daisy chains; both are illustrated below.
Old C6M template has been re-applied. I'll continue work later.

This is where the current (inactive) version of C6M is at. Ugh.
Nope, my inbox was solid black text on solid maroon rows on a solid maroon background; there was no gray background anywhere on the site on my phone.
Souvik1997 has also experienced the constant Logging in and Entering the room bug (Safari, iOS). He reported a fix by disabling cookies, browsing the web, deleting cookies then lastly enabling cookies again.

So, it sounds like it's a cookie problem.

So far it's happened to Kerm on his phone over 3G and Souvik over his iPhone on Wifi. Only similarity is C6M so it's something I broke, or rather shouldn't have removed?

Kerm, when we both have time I want you to check the new C6M on your phone to verify it looks all good and proper. Don't check when I'm not here, I'll need to swap out the templates. Current template is the one your phone has issues with. I just want to verify the changes I'm doing will not be in vain. :/
Long thread titles don't show up correctly in Go to New Posts. An example would be GraphicBattleNew=>PicsReadUpdate.
That's in the same boat as the codebox issue; Long lines without any breaks will overlap adjacent sells or push the width of the site over. I should figure out why the text is escaping the cell and have it push the width of the site, at least that way they'd be readable.
Did my overflow suggestion not do the trick for you? Also, text me any time you want feedback on the layout, especially tomorrow while I'm riding out to meet Shaun.
It didn't work on iOS and I can't verify it works on desktop yet. I suppose I should try that out; my browser won't shrink width wise if it can't break a line so it'll stay just a bit longer than the line of text.
Code:
thisisanundeniablylongtextstringtotesttheoverflowcsselementonadesktopbrowseriwillwriteafewmoredozenwordsjusttobesureivegonepastthelimitofmyscreenall1280pixelsandithinkwefinallyhaveitwellthatworkedinc6mwhereabout200pixelsormorewastakenupbythesidebarandthisstillfitinc6msohereismoretexttoensurethiswillbelongenough


Technically... it worked.


I'm going to leave that code fragment there to try and track that down at least browser side.

Well, it's fixed. I have no idea how max-width:200px; fixed this (and why it's much longer than 200px, viewport?). The code tag is indeed centered, as previous reports suggested. The property must be on a parent property, such as table or something inside the table as there is nothing to indicates alignment in the CSS section pertaining to code blocks. This also fixed the issue on iOS, but there is *no way* to scroll.

Should have held my breath, but fixed the center issue, it was hard coded into the table used for codes.
get it working with m.cemetech.net and I'll test it on my PSP
I'll see what I can do on my end, but I'm afraid that'll be more Kerm's doing than my own.

I'll see if there are any phpBB scripts that can catch the URL and apply a theme accordingly.
This is Geekboy's PSP's UserAgent:
Code:
Opera/9.80 (J2ME/MIDP;Opera Mini/5.1.2121/24.732; U; en) Presto/2.5.25 Version/10.54
I've been trying to locate the User Agent script to no avail, I'll keep looking. It doesn't appear to be in any of the include files I thought they'd be in.
I have added Geekboy's user agent as "Opera Mini". ComicIDIOT, for future reference, it's in forum/includes/functions.php.
Ah. I must have overlooked it.
Thanks Smile
comicIDIOT wrote:
Ah. I must have overlooked it.
Thanks Smile
No problem. Smile This isn't really a bug report, but the Projects and Archives sections look amazing. To be honest, the only CSS bug I have is the missing gray backgrounds.
I might be one of the only ones to use this, but the View IP button brings you to a page where it is extremely difficult to read the text there. If I missed that we are on the new CSS, sorry :/
It looks fine to me on Cemetech6, so I can only assume that C6m doesn't have a proper template for it.
I never skinned that, I'll skin it after the CSS and HTML get updated.
comicIDIOT wrote:
I never skinned that, I'll skin it after the CSS and HTML get updated.
Personally, it's no huge deal, but hopefully it's a pretty straightfoward fix if Tanner needs it for his idevice. Smile
  
Page 4 of 16
» All times are GMT - 5 Hours
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Advertisement